You are here: Home »

ajayre

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 69 total)
  • Author
    Posts
  • in reply to: Debian Etch #11204

    ajayre
    Participant

    Great! 😀 😀 😀

    Andy

    in reply to: XBMC #4636

    ajayre
    Participant

    I’m using the linux version on Gentoo, built from source.
    I hope that helps.

    in reply to: XBMC #4633

    ajayre
    Participant

    Double-check your settings in XBMC so it is trying to access the correct IP address and port.

    Make sure you are using XBMC 2.0+.

    Andy

    in reply to: XBMC #4630

    ajayre
    Participant

    It works! WOOHOO! Thanks Ron!

    😀 😀 😀 😀 😀 😀 😀 😀 😀 😀 😀 😀

    Andy

    in reply to: XBMC #4626

    ajayre
    Participant

    Does XBMC 2.0.1 and the latest FireFly Media Server work ok together, or does this problem still exist?

    Andy

    in reply to: m3u Playlist Order #8169

    ajayre
    Participant

    Thanks – works great! 🙂

    Andy

    in reply to: XBMC #4608

    ajayre
    Participant

    Not that I want XBMC support to go back down in priority, I think you might have me confused with someone else. I haven’t posted on here for a while because my copy of FireFly has been humming along without problems. 😀

    Andy

    in reply to: XBMC #4605

    ajayre
    Participant

    You say defeatist, I say realist. 😉

    Ron is overwhelmed and the deal with Roku means the focus is on the soundbridges. The only solution is if someone who can debug and fix the problem has the time and inclination. I have the inclination but not the time.

    Andy

    in reply to: XBMC #4603

    ajayre
    Participant

    If I were you I would give up on this and set up playlists in XBMC instead. It would be nice to have a single set of playlists and song management using FireFly but….

    I would look at the code myself but I just don’t have the time. 🙁

    Andy

    in reply to: Shutting Down Server #6101

    ajayre
    Participant

    I use

    /etc/init.d/mt-daapd stop

    Andy


    ajayre
    Participant

    I forwarded the song, and post 1.0? 🙁 🙁 🙁

    Andy

    in reply to: XBMC #4600

    ajayre
    Participant

    I emailed Ron a single MP3 and a songs.db for that MP3 that doesn’t work. I hope it helps.

    Thanks!!

    Andy

    in reply to: XBMC #4597

    ajayre
    Participant

    Nope – waiting for a response from Ron…

    Andy

    in reply to: XBMC #4595

    ajayre
    Participant

    One of the best features of mt-daapd is the automatic scanning of the library. Updating the library on XBMC is a chore…

    Andy

    in reply to: XBMC #4594

    ajayre
    Participant

    OK, so back to the original problem.

    I just tried browing mt-daapd in XBMC (mid may T3CH release), and both “Library” and “Music from the 90’s” are empty. They appear, but they have notihng in them.

    It works in iTunes, so hopefully it is something simple to getting working with XBMC?

    Andy

Viewing 15 posts - 1 through 15 (of 69 total)