XBMC wont see shared library on NSLU2 while Itunes does

FireFly Media Server (formerly mt-daapd) Firefly Media Server Forums Firefly Media Server Setup Issues XBMC wont see shared library on NSLU2 while Itunes does

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #349
    morglum
    Guest

    Hello,

    First of all, let me say that I am quite new to linux and that all my MS-DOS experience seems useless when working with my nslu2. So if it’s obvious for you, it may not be for me

    Alright, I managed to get MT-DAAPD to work on my unslung 6.8 NSLU2 using “ipkg install mt-daapd” and changing the setting to look on my disk2 instead of the disk1. My laptop running winxp and itunes 6.0.1 sees the library perfectly and everything is fine.

    XBMC however, can’t connect to anything using the “DAAP” tag under my music. The network is good though: it can play the files on the SMB share of the slug, it just wont see any itunes server.

    Any idea?

    And many many thanks to the author for this wonderful little program! This will be making my computer useless when combined with XBMC.

    Simon

    #4988
    morglum
    Guest

    Oh, and as a side question, I definitely am interested in the smart playlsit via web interface thing, but it seems that it can only be done using the nightly build, right?

    #4989
    rpedde
    Participant

    @morglum wrote:

    Oh, and as a side question, I definitely am interested in the smart playlsit via web interface thing, but it seems that it can only be done using the nightly build, right?

    Correct.

    As far as the xbmc goes, it has to be a relatively new cvs version of xbmc. Seems like it was a month or two (max!) that they got support for the version you have, so you might jump on #xbins and get a fresh copy.

    — Ron

    #4990
    morglum
    Guest

    Thanks Ron,

    Nightlies works fine now, but I have the same problem than the guy in the “XBMC thread”. I’ll write in that one from now on.

    #4991
    morglum
    Guest

    ..

    #4992
    morglum
    Guest

    ..

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.