You are here: Home » Topic » with process_m3u enabled my itunes jumps back to the library

with process_m3u enabled my itunes jumps back to the library

FireFly Media Server (formerly mt-daapd) Firefly Media Server Forums Firefly Media Server General Discussion with process_m3u enabled my itunes jumps back to the library

This topic contains 1 reply, has 1 voice, and was last updated by  rpedde 10 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #801

    K-OS

    Hey….

    i have a problem with process_m3u feature. if i enable this, i cannot see a playlist in itunes (XBMC crashes also) and it jumps back to library.

    i can disable this feature and the server is running fine, any idea how to solve this problem…??

    btw i have mt-daapd 2.4 running on a maxtor shared storage, itunes 7 and xbmc 2….

    #7400

    rpedde
    Participant

    @K-OS wrote:

    Hey….

    i have a problem with process_m3u feature. if i enable this, i cannot see a playlist in itunes (XBMC crashes also) and it jumps back to library.

    i can disable this feature and the server is running fine, any idea how to solve this problem…??

    btw i have mt-daapd 2.4 running on a maxtor shared storage, itunes 7 and xbmc 2….

    I’d say take a look at your playlists and see if you can find what playlist is causing this. My guess is that you have an empty playlist and that’s whats causing the problem.

    You can run mt-daapd with a -d9 option and get debugging into, and that could tell you what playlist is causing the problem as well.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.