You are here: Home » Topic » webradio – playlist

webradio – playlist

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #973
    bad_x
    Guest

    Anyone that has tried to play radio playlists created in itunes7 on the SB 1001 ?
    I’m sure about it but how ? 😀

    I have created a xml file “webchannels” in Itunes 7.

    This file I’ve placed in a folder called “radio” on my harddrive

    When opening the FF web server page and in config tab I’ve now 2 folders :
    d:radio
    d:mp3….

    In the same FF config, Playlist file, I’ve putted the “webchannels” xml file.

    Everything look ok but the SB 1001 I can’t find this file.

    Therefor I can’t play my favorite radio “webchannels” on the SB 1001

    Anyone that has a clue ? 😛

    #8337
    rpedde
    Participant

    @bad_x wrote:

    Anyone that has tried to play radio playlists created in itunes7 on the SB 1001 ?

    Should just be a matter of setting up the playlist on iTunes, then adding the “My Music” folder to the mp3 directory using the web interface.

    You can leave the playlist field empty… the way firefly reads playlists is by finding the “iTunes Music Library.xml”. That should be somewhere in the My Music folder.

    You’ll also need to be running at least 2.5.174 firmware on the soundbridge.

    #8338
    scottcorrigan
    Participant

    My Pinaccle M1001 sees my Firefly server and the MP3 files in my itunes music folders, but it doesn’t see my playlists, in which I’ve placed my internet radio stations. I only use itunes for Internet Radio (I use WMP 11 for my music collection). I’ve looked at similar issues on this forum and tried to figure out how to configure Firefly to use internet radio playlists defined in itunes, but haven’t found a solution that works. Either I’m too dumb, too tired or this just doesn’t work. Can anyone give me a hand?

    #8339
    scottcorrigan
    Participant

    Oh! … I found what I was doing wrong … it was a Music Folder issue.

    My Firefly “Music Folder” was pointing to “My MusiciTunesiTunes Music”, whereas it needed to be pointing to “My MusiciTunes” (a little higher up in the iTunes folder hierarchy — that’s where the “iTunes Music Library.xml” file is located). Now my Pinaccle SoundBridge sees all of my iTunes music content, including playlists. Everything is working fine, now.

    This looks like a common “newbie” error, judging from some of the posts I’ve seen on this forum. Maybe I’ll post a “Getting Started” message on this forum for newbies – that might save some time for people using a configuration like mine (iTunes/Firefly/Win XP/Pinaccle M1001).

    #8340
    rpedde
    Participant

    @scottcorrigan wrote:

    Oh! … I found what I was doing wrong … it was a Music Folder issue.

    My Firefly “Music Folder” was pointing to “My MusiciTunesiTunes Music”, whereas it needed to be pointing to “My MusiciTunes” (a little higher up in the iTunes folder hierarchy — that’s where the “iTunes Music Library.xml” file is located). Now my Pinaccle SoundBridge sees all of my iTunes music content, including playlists. Everything is working fine, now.

    This looks like a common “newbie” error, judging from some of the posts I’ve seen on this forum. Maybe I’ll post a “Getting Started” message on this forum for newbies – that might save some time for people using a configuration like mine (iTunes/Firefly/Win XP/Pinaccle M1001).

    Good catch. Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.