You are here: Home » Topic » Web Administration Interface

Web Administration Interface

This topic contains 5 replies, has 3 voices, and was last updated by  Tugman 8 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2823

    Tugman
    Participant

    I have just downloaded Firefly to svn 1586. The previous version of Firefly that I was running did not require a uswename or password. When I now try to log into the server localhost at webserver I get a dialogue box stating the following:

    “The server localhost at webserver requires a username and password.

    Warning: This server is requesting that your username and password be sent in an insecure manner (basic authentication without a secure connection).”

    Any help would be much appreciated?

    Thanks.

    #18268

    fizze
    Participant

    Check out the configuration file.
    The default username is mt-daapd, and so is the password.
    It is strongly suggested that you change them in the configuration file.

    #18269

    Tugman
    Participant

    Thanks. AndyG is also trying to help me. I will give this a whirl and try to get Firefly to see my iTunes playlists!

    Best regards.

    #18270

    Tugman
    Participant

    Fizz,

    I tried entering the password information that you provided however this did not work. After three attempts of entering mt-daapd as the UN and PW I get an unauthorized message.

    Is there a work around for this? You mention the “Configuration File” which AndyG has also mentioned. Could you let me know you access the Configuration File and how I can change the UN and PW so that I can access the Web Interface?

    Thanks for any help you can provide.

    #18271

    EVILRipper
    Participant

    AFAIK the webinterface has no username, only a password.
    When logging in to fireplay (which has the same password) I only enter the password and I get access.
    The standard password is usually ‘mt-daapd’ or ‘firefly’. But as you already have tried, you should look in your config file.
    The config file is probably located at /etc/mt-daapd.conf

    Hope this helps. 🙂

    #18272

    Tugman
    Participant

    Thanks to you all.

    I did access the Config File and found out that the PW is “firefly” which works fine.

    Again, thanks to you all.

    Best regards.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.