You are here: Home » Topic » Web admin gone …

Web admin gone …

This topic contains 3 replies, has 2 voices, and was last updated by  coolbeansdude51 10 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1152

    coolbeansdude51
    Participant

    Hey all,

    OK I first had all my files on a FC 5 server and now I have switched over to debian sarge so to make it easier to upgrade the nightlies.

    I have mt-daapd: svn-1498 installed right now and I had the web interface working a day ago and now when I try and use the interface it doesn’t work.

    More specifically the files are gone. Completely gone.

    So I am wondering either how to recreate the files or something.

    Thanks!

    #9422

    CCRDude
    Participant

    The files are gone? Are you saying that /usr/local/share/mt-daapd/admin-root/ is empty or does not exist?

    You could always copy them back from an extracted tarball, but looking for the reason why they’re gone: did you try to remove a package after installing a tarball or something like that?

    #9423

    coolbeansdude51
    Participant

    no like the files in that directly that you gave are not there. Completely missing.

    I didn’t delete or edit or do anything. And no one has accessed my server. I check all the logs for hacks or something and nothing.

    #9424

    coolbeansdude51
    Participant

    ok I got them from the Tar-ball and replaced them.

    I works fine now but that is just weird that they just disappeared like that …

    Thanks for your help!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.