Video Issues on different versions of iTunes

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1796
    memckimmy
    Participant

    First the specs of what I’m dealing with:

    Server: Ubuntu Feisty running SVN-1671
    Clients: WinXP running iTunes 7.4 on a wired connection
    WinXP running iTunes 6.0.4 on a wireless connection.

    Now that I’ve finally figured out what the whole “log in” issue was I’d been having with video streaming, I’m now figuring out that for some strange reason videos tend to stream much better to my laptop running an old version of itunes than they do to my desktop running the latest release.

    On my laptop with the old itunes both .mov and .m4v files play great, whereas on the desktop I get a fair amount of choppy-ness and sometimes the video stops altogether while the audio keeps going.

    The files I’m using are from revision3 and zdnet, so I know they’re of good quality. I’ve also tried downloading the files to the desktop and loading them into itunes and they play better, so it seems like the issues I’m having do have something to do with Firefly. Anybody have any ideas? Anybody experiencing similar problems? Thanks for the help!

    -Matt

    #12835
    rpedde
    Participant

    @memckimmy wrote:

    First the specs of what I’m dealing with:

    Server: Ubuntu Feisty running SVN-1671
    Clients: WinXP running iTunes 7.4 on a wired connection
    WinXP running iTunes 6.0.4 on a wireless connection.

    Now that I’ve finally figured out what the whole “log in” issue was I’d been having with video streaming, I’m now figuring out that for some strange reason videos tend to stream much better to my laptop running an old version of itunes than they do to my desktop running the latest release.

    On my laptop with the old itunes both .mov and .m4v files play great, whereas on the desktop I get a fair amount of choppy-ness and sometimes the video stops altogether while the audio keeps going.

    The files I’m using are from revision3 and zdnet, so I know they’re of good quality. I’ve also tried downloading the files to the desktop and loading them into itunes and they play better, so it seems like the issues I’m having do have something to do with Firefly. Anybody have any ideas? Anybody experiencing similar problems? Thanks for the help!

    -Matt

    In iTunes 6, I think it copies the whole movie to the local machine before playing, whereas on iTunes 7, it actually tries to stream it. That’s my experience, anyway.

    That might explain it.

    Another decent data point might be to try something before 1671… like back to 1586. That was before all the sweeping code changes. Could be new breakage.

    — Ron

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.