You are here: Home » Topic » ubuntu mt-daapd server, iTunes win XP xlient, song stutter

ubuntu mt-daapd server, iTunes win XP xlient, song stutter

FireFly Media Server (formerly mt-daapd) Firefly Media Server Forums Firefly Media Server Setup Issues ubuntu mt-daapd server, iTunes win XP xlient, song stutter

This topic contains 1 reply, has 1 voice, and was last updated by  stretch 9 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2355

    nickdjones

    I’ve installed mt-daapd on ubuntu hardy beta successfully last night, and ripped some songs using k3b into ogg format at quality 10. They indexed fine, and my firefly server showed up immediately on the network once I started iTunes on the workstation – nice!

    feeling pretty solid, i clicked a song to listen to my new wireless audio intranet delivered sounds. sadly the songs would halt every 3 seconds, for a second, then continue for another 3, and on and on.

    thinking that perhaps the encoding was too large (not thinking clearly obviously) I reencoded at ogg quality 4 which produced files 1/3 of the size, approx. 3MB each. Really shouldn’t cause a problem over a local wireless network i thought.

    Played again after indexing, and heard exactly the same stutter, to the same timing.

    I’m a little lost on what to analyse as a next step. I see there are some notes of iTunes not playing well with ogg, so perhaps I’ll try a different encoder.

    Any suggestions on logs to review for errors, or monitors to run to check specific performance issues, appreciated..

    cheers, nick

    ps. thanks for liberating my music, i’m looking forward to a daaper world :o)

    #16777

    stretch
    Participant

    @nickdjones wrote:

    wireless

    Can you run wired to see if the problem persists?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.