You are here: Home » Topic » Ubuntu + Fireflry

Ubuntu + Fireflry

This topic contains 2 replies, has 2 voices, and was last updated by  fizze 9 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2747



    So I installed FireFly via “apt-get install mt-daapd”

    It eventually came up on iTunes and I was able to access the web interface. I was then able to change the directory and scan properly for songs…it was working. A day later it’s not showing up on iTunes and I can’t access the web interface.

    I’ve tried disabling my firewall completely and nothing. Also I tried rebooting the machine, ‘/etc/init.d/mt-daapd restart’ing too.

    Any ideas?



    First, check your log file: /var/log/mt-daapd.log
    If this doesnt help, you could try raising the debuglevel so that the logfile gives more info.
    You can raise the debuglevel in the config file: /etc/mt-daapd.conf



    Well the unbuntu/debian maintained version of firefly has a few weird issues.
    I’d suggest getting rid of it and downloading the .deb from and installing it via dpkg -i.

    I’ve found out that for instance the localhost:3689/playlist.html was disfunct, and the applet.html was missing amongst others.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.