You are here: Home » Topic » Start mDNS Server

Start mDNS Server

This topic contains 2 replies, has 1 voice, and was last updated by  rpedde 11 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #165

    Anonymous

    Hi!
    Due to the fact that another daapd software was unable to unset the default runtime rescan I decided to install mt-daapd on my openbsd system.
    Successfully it was done with the 0.2.3 tarball. But when accessing the administrative web interface for mt-daapd i noticed this:

    Service Status Control
    Rendezvous Stopped Start MDNS Server
    DAAP Server Running Stop DAAP Server

    When clicking on “Start MDNS Server” it remains Stopped.
    And if i run “mt-daapd -d 9 -f” and crop the part when clicking on “Start MDNS Server” this is my term output:
    http://pastebin.com/525067

    When i ran the other daapd software I had no problem with running mDNSResponder.

    System:
    Openbsd 3.8, mt-daapd 0.2.3, howl-1.0.0, libid3tag-0.15.1b…
    Hardware:
    Intel Celeron 700MHz, 256RAM, 320+8GB IDE HDD

    Post edited by: Fredrik, at: 2006/01/27 02:01

    #3924

    rpedde
    Participant

    That’s an interface bug, I think.

    Was it compiled with howl, or the built-in responder, or with –disable-mdns? And was it run with the -m option?

    Most importantly, does it show up in iTunes? If so, something is working. 🙂 Don’t know if it’s howl or the built in mdns responder, but something is working.

    — Ron

    #3925

    rpedde
    Participant

    okay. You can only use the built-in mdns, or howl — the two step on each other. So if you want to use howl (and you probably do), then you need to compile with “–enable-howl”. Everything should come out okay then.

    — Ron

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.