You are here: Home » Topic » ssh tunneling – skipping after 6 seconds

ssh tunneling – skipping after 6 seconds

This topic contains 6 replies, has 1 voice, and was last updated by  mreisbaerxxl 11 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #770

    mreisbaerxxl

    hello, i have a ssh tunnel to the firefly media server from a remote client.
    the problem is that i only have a 196 kbit/s upstream…
    so i expected that the client has to reload the stream the whole time, but something strange happened…the client loaded the stream…and played it 6 seconds long, then it skipped to the next song, played it 6 seconds…skipped to the next…etc…after 3-4 for times skipping the ssh client crashed…
    do you have any solution? it is possible that firefly media server streams all song in one bitrate…96 for example?
    i run firefly media server on windows 2000

    #7263

    rpedde
    Participant

    @mreisbaerxxl wrote:

    hello, i have a ssh tunnel to the firefly media server from a remote client.
    the problem is that i only have a 196 kbit/s upstream…
    so i expected that the client has to reload the stream the whole time, but something strange happened…the client loaded the stream…and played it 6 seconds long, then it skipped to the next song, played it 6 seconds…skipped to the next…etc…after 3-4 for times skipping the ssh client crashed…
    do you have any solution? it is possible that firefly media server streams all song in one bitrate…96 for example?
    i run firefly media server on windows 2000

    What kind of files are you trying to stream, and what client are you using to set up the ssh tunnel?

    #7264

    mreisbaerxxl

    i stream only mp3 files and i use Plink (command line version of putty) …but the same happened also with the openssh for windows client…in the local area network the client plays the streams without skipping

    #7265

    mreisbaerxxl

    the openssh client says following before crashing:

    C:*censored* >channel_lookup: 3: bad i
    d: channel free
    Disconnecting: Received data for nonexistent channel 3.

    #7266

    rpedde
    Participant

    @mreisbaerxxl wrote:

    the openssh client says following before crashing:

    C:*censored* >channel_lookup: 3: bad i
    d: channel free
    Disconnecting: Received data for nonexistent channel 3.

    This sounds like a ssh thing to me. What kind of server, and what version are you running on the server side?

    #7267

    mreisbaerxxl

    im running freesshd 1.0.10

    #7268

    mreisbaerxxl

    ok something is wrong with freesshd … i tried now winsshd from bitvise…it works without problems

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.