You are here: Home » Topic » Soundbrige does not connect to firefly Media Server

Soundbrige does not connect to firefly Media Server

FireFly Media Server (formerly mt-daapd) Firefly Media Server Forums Firefly Media Server Setup Issues Soundbrige does not connect to firefly Media Server

This topic contains 3 replies, has 2 voices, and was last updated by  fuji0000 8 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1158

    GuidoStu
    Participant

    Hi all,

    DSL Router: Netgear DG834GTB (Firmwareversion V1.02.04); UPnp is activatet
    Soundbridge: M-1000 connected through WLAN (WEP secured) – Playin Streams over the internet without any problems.
    PC: Windows XP SP2 German, with Kaspersky Internet Security 6.0.1.411
    UPnp is running and I see the Soundbridge and Router in the Network
    Ports are enabled in Kaspersky and also try to disable them for a few
    minutes -> false too
    Installed Software:
    FireFly Server 1.0 SVN1359 – Running
    Bounjour is running too
    I-Tunes v7.0.2.16 – see the local FireFly server

    I can connect throug my FireFox to the Soundbridge and to the FireFly Server.

    So far so good, but my M-1000 did not find my Firefly Server. I have no Idea what is going wrong. Any suggestions ?

    Thanks Guido
    Sorry for my broken english

    #9457

    rpedde
    Participant

    @guidostu wrote:

    Hi all,

    DSL Router: Netgear DG834GTB (Firmwareversion V1.02.04); UPnp is activatet
    Soundbridge: M-1000 connected through WLAN (WEP secured) – Playin Streams over the internet without any problems.
    PC: Windows XP SP2 German, with Kaspersky Internet Security 6.0.1.411
    UPnp is running and I see the Soundbridge and Router in the Network
    Ports are enabled in Kaspersky and also try to disable them for a few
    minutes -> false too
    Installed Software:
    FireFly Server 1.0 SVN1359 – Running
    Bounjour is running too
    I-Tunes v7.0.2.16 – see the local FireFly server

    I can connect throug my FireFox to the Soundbridge and to the FireFly Server.

    So far so good, but my M-1000 did not find my Firefly Server. I have no Idea what is going wrong. Any suggestions ?

    Thanks Guido
    Sorry for my broken english

    That’s almost always bad multicast on the router. If you connect your soundbridge on the wired side and it works fine, then then problem is multicast ont he router.

    Dlink routers have been reported to have problems with older firmware. Is there a newer firmware you can install?

    Also, check if there is a settings to enable either multicast or IGMP. You want those enabled.

    #9458

    GuidoStu
    Participant

    Hi rpedde,

    I have found what was the problem. The DSL Router from Netgear is fine,
    so he get copy to the list which supports the Soundbridge and FireFly.

    I deactivate form Kaspersky Internet Security under Settings – > Protection -> Anti Hacker -> Check box of at “activate Firewall”. Start my Soundbridge and I got the PlayList from my Fire Fly Server.
    After i have select an Playlist and press play, tha I switch my Kaspersky firewall to on and it works fine now..

    Interesting. Seems to be that the Soundbridge send a “helo or echo” to a closed port to the firefly. I will try to find out which port so that I have my firewall always on (my suggestions IGMP Ports must be open).

    Currently open: Upnp Ports (UDP 1900 and TCP2869); FireFly Server UDP and TCP at Port 9999; Bonjour Port TCP 5353 and ICMP (ICMP Type 0 (Echo Reply) – ICMP Type 8 (Echo) – ICMP Type 11 (Time Exceeded).

    Now its perfect 🙂 Big smiley from me

    #9459

    fuji0000

    The adviser shows you how to accredit and configure Firefly Media Server for limited admission (delves into anchorage forwarding, firewall settings, etc. I conciliate anatomy Kaspersky Internet Security beneath Settings – > Protection -> Anti Hacker -> Check box of at “activate Firewall”. Start my Soundbridge and I got the PlayList from my Fire Fly Server.
    After i accept baddest an Playlist and columnist play, tha I about-face my Kaspersky firewall to on and it works accomplished now..
    Interesting. Seems to be that the Soundbridge forward a “helo or echo” to a bankrupt anchorage to the firefly. I will try to acquisition out which anchorage so that I accept my firewall consistently on (my suggestions IGMP Ports have to be open).

    _________________
    IP PBX

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.