You are here: Home » Topic » Soundbridge M1001 vs Soundbridge Radio

Soundbridge M1001 vs Soundbridge Radio

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2252
    MarkU
    Guest

    Hi,

    I have been using a Soundbridge M1001 for years to stream my itunes collection and have just recently purchased a Soundbridge Radio – which required me to install firefly. My classic Soundbridge M1001 works fine with the Firefly Media Server, but my Soundbridge Radio keeps dropping its connection to it. I am using Windows XP and Firefly version svn-1586.

    This is really frustrating! 🙄 Can you help at all? Thanks in advance for any assistance.

    Mark

    #16425
    Anonymous
    Inactive

    Have you updated the Soundbridge Firmware?

    (Presumably with having one already… Try the latest beta firmware if not)

    http://www.rokulabs.com/products/soundbridge/software/beta/

    #16426
    rpedde
    Participant

    @MarkU wrote:

    Hi,

    I have been using a Soundbridge M1001 for years to stream my itunes collection and have just recently purchased a Soundbridge Radio – which required me to install firefly. My classic Soundbridge M1001 works fine with the Firefly Media Server, but my Soundbridge Radio keeps dropping its connection to it. I am using Windows XP and Firefly version svn-1586.

    This is really frustrating! 🙄 Can you help at all? Thanks in advance for any assistance.

    Mark

    Also, do the necessary wireless stuf — check to see if there are options to enable to multicast or igmp, and update firmware on your wireless router.

    — Ron

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.