You are here: Home » Topic » really basic question

really basic question

This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 8 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2916

    Anonymous

    Sorry for being so stupid but even after googling everywhere I still can’t figure this one out.

    I set up mt-daapd on debian etch a while back and it seems to work fine – with itunes and amarok, my music daap library appears fine.

    However I’m trying to use other clients on debian lenny via xmms2d, such as audacious, abraca and gxmms2 but I can’t figure out what to enter for the ‘internet address’ option.

    I tried ‘music-daap’ which is the name I gave the library in firefly. I tried daap://host:3689/ and daap://host:3689/music-daap and other stuff but I’m just not clued up enough to guess the right input.

    Can anyone put me out of my misery?

    I’d be v. grateful,

    thanks
    Adam

    #18600

    EVILRipper
    Participant

    Is it for an internal network? If so, simply entering the IP address should be sufficient. 🙂
    So if you’re accessing the library on the same PC, simply enter 127.0.0.1 or localhost.
    If not, something like 192.168.1.x or 10.0.0.x should do it. Ofcourse, you should enter the IP of the system running mt-daapd. 🙂

    #18601

    Anonymous

    Yes it’s an internal wireless lan with dhcp and the libraries on the gateway and dhcp server.

    If I enter the IP address of the server – 192.168.0.2 – I get no reaction from audacious.

    Same with gxmms2 and abraca.

    When I do this at the CLI

    xmms2 browse 192.168.0.2

    it says “ERROR: Couldn’t handle that URL”

    I’m playing some tunes off the server on my mac at this moment so I know it should be serving properly.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.