You are here: Home » Topic » Re-buffering & slow connection

Re-buffering & slow connection

This topic contains 6 replies, has 2 voices, and was last updated by  K 10 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #708

    K

    Dear all,

    finally I managed to set-up the Pinnacle Soundbridge.
    I had to take off my VPN connection for everything to work. Now I can also see the music library. However now whenever I try to play a song it says “Re-buffering” and none of the songs play.

    In addition it seems like the whole WLAN environment is running slow?!

    Can anybody help?
    Thanks.

    #6964

    rpedde
    Participant

    @K wrote:

    Dear all,

    finally I managed to set-up the Pinnacle Soundbridge.
    I had to take off my VPN connection for everything to work. Now I can also see the music library. However now whenever I try to play a song it says “Re-buffering” and none of the songs play.

    In addition it seems like the whole WLAN environment is running slow?!

    Can anybody help?
    Thanks.

    How are you connected? It sounds like you are trying to connect over a low-bandwidth connection?

    If so, and if you are trying to transcode, then chances are that won’t work, as transcoding converts the music to 44.1K/16/2, which is probably much too much for a low-bandwidth connection.

    So to answer these questions:

    1. How are you connected
    2. What is your available bandwidth
    3. What platform are you running firefly on?
    4. What kind of audio files are you trying to play?

    #6965

    K

    Hi,

    thanks for the reply. Below you will find the answers to your questions:

    1. How are you connected
    – Via WLAN (WLAN DSL router, Wireless connection from PC to WLAN router and wireless connection from Soundbridge to PC via router)

    I also tried a direct ethernet connection from the PC to the router, but it did not change anything

    2. What is your available bandwidth
    Depends on the signal quality – varying from 1Mbit to 54Mbit, but it still doesn’t seem to make a difference

    3. What platform are you running firefly on?
    Windows XP service Pack 2

    4. What kind of audio files are you trying to play?
    m4a and mp3, but that also doesn’t seem to make a difference

    Overall the Soundbridge buffers plays like 10sec. and then re-buffers continously… 😕 I have turned off the windows firewall as well as the VPN client.

    Could it also be related that I cannot see the UPnP devices through Windows Media Connect?

    Thanks for all the help

    #6966

    rpedde
    Participant

    @K wrote:

    Could it also be related that I cannot see the UPnP devices through Windows Media Connect?

    That certainly points to some kind of fundamental networking problem, but I would have expected everything to work when you were both on the wired side of the network — i.e. pc connected wired and soundbridge connected wired.

    When it’s wired, can you see the UPnP server? What’s the ip addresses of your pc and your soundbridge? Can you ping the soundbridge okay? No packet loss or anything?

    Are the netmasks the same on the two devices?

    I’m seriously drawing a blank on this.

    — Ron

    #6967

    K

    Hi,

    I haven’t wired the Soundbridge yet to the Hub – it was only the PC … may be I should try that as well…

    The IP of the soundbridge is 192.168.178.22 and that of the PC 192.168.178.25 and the Soundbridge can be pinged ok without any loss.

    What is exactly the netmask? How can I check this and what does it need to be? Thank you.

    #6968

    fizze
    Participant

    do

    ipconfig /all

    on the PC in a command shell.
    That will display, amongst others, the netmask.

    Well, the soundbridge is connected via wireless 802.11B, whereas the PC is on 802.11g it seems.

    Maybe ou can get some benefit by switching the PC to B-only as well?

    What router do you use? Any firmware tweaks on that?

    #6969

    K

    Hi…

    Netmasks are the same… also tried switching to b however no luck. The router I am using is Fritzbox from AVM (however I have updated to the latest fimware – but still no luck).

    Any more ideas?! This could seriously drive somebody crazy…

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.