You are here: Home » Topic » Problems with ubuntu 7.04 Feisty

Problems with ubuntu 7.04 Feisty

This topic contains 4 replies, has 3 voices, and was last updated by  pothjeff 10 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1592

    pothjeff
    Participant

    I installed the Feisty nightly of Firefly, configured it, but can’t get it to play back the .flac files. The .conf is set to play them, the roku recognizes them, but won’t play back. My permissions are all set properly, so I’m not sure what’s going on.

    Also, the web interface doesn’t work- I can’t tell if it’s because Firefox is adding www and .com to http://server:3689/ or whether firefox is just not hosting it.

    Help please.

    #11872

    rpedde
    Participant

    @pothjeff wrote:

    I installed the Feisty nightly of Firefly, configured it, but can’t get it to play back the .flac files. The .conf is set to play them, the roku recognizes them, but won’t play back. My permissions are all set properly, so I’m not sure what’s going on.

    Also, the web interface doesn’t work- I can’t tell if it’s because Firefox is adding www and .com to http://server:3689/ or whether firefox is just not hosting it.

    Help please.

    It’s possible I don’t have the flac command line tools as a prereq for the package. Is the flac package installed?

    As far as the web server goes, can you get to it by ip address?

    Try editing the config file by hand and setting the debuglevel to 9, and specifying a log file. Then look at the logs during startup and when you are trying to play a flac. The debug logs should give you more information.

    You can also post a snippet of the log files here, for others to look at and possibly assist with.

    — Ron

    #11873

    pothjeff
    Participant

    Hi Ron:

    First, thanks for the support.

    What’s the IP for Firefly? I can get to the roku via IP….

    I looked at the package manager, and sure ’nuff, the flac package was not installed. Installed it, fixed!

    Thanks again!

    #11874

    fizze
    Participant

    If you run firefox at the same computer as firefly, then just use http://localhost:3689 😉

    #11875

    pothjeff
    Participant

    Danke sehr, fizze.

    Das funktionierrt.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.