Problems during install with libgdbm

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #531
    plaetzchen
    Guest

    Hi there!

    I am trying to install mt-daapd on Suse Linux 10.1. I installed all the gdbm packages I found in Yast. But it wont help. I always get the notification that libgdbm2.so2 is needed.
    Where can I get this package?

    Greets

    Philip

    #6085
    rpedde
    Participant

    @plaetzchen wrote:

    Hi there!

    I am trying to install mt-daapd on Suse Linux 10.1. I installed all the gdbm packages I found in Yast. But it wont help. I always get the notification that libgdbm2.so2 is needed.
    Where can I get this package?

    Greets

    Philip

    Are you using suse rpms? And from where?

    Might try these:

    http://blog.wannawork.de/index.php?cat=39, as they are made for suse.

    #6086
    plaetzchen
    Guest

    The installation has finished now without any errors. I can start mt-daapd and i can edit the .conf file. but i cant access the webinterface on port 3689. The firewall is deactivated. Whats wrong?

    #6087
    rpedde
    Participant

    @plaetzchen wrote:

    The installation has finished now without any errors. I can start mt-daapd and i can edit the .conf file. but i cant access the webinterface on port 3689. The firewall is deactivated. Whats wrong?

    One of two things…. either it hasn’t finished scanning the songs yet (the web interface doesn’t come up the first time it’s started until the songs are all scanned), or there is an error in the config file. Check your syslog (/var/log/messages) and see if it is dropping an error message in there. If so, it’s probably because of an error in the config file. It should give you a line number. If so, fix it, and try again.

    That would be my guess anyway.

    Can you see the mt-daapd processes running?

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.