You are here: Home » Topic » Only unslung supported?

Only unslung supported?

This topic contains 2 replies, has 2 voices, and was last updated by  RigasW 9 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2388

    RigasW
    Participant

    Hi everybody,

    I run my nslu2 slug with openslug 3.1.

    I like this OS a lot – but it only uses a rather old version of firefly (aka mt-daapd).

    There are many linuxes for the NSLU2: Do the latest versions of firefly only support unslung?

    (I just got myself a second slug … do I really have to install unslung …?)

    Rigas

    #16864

    stretch
    Participant

    Firefly is available for a number of different operating systems
    http://nightlies.fireflymediaserver.org/version.php?version=svn-1586
    Other people may have builds that are not listed here. These are just the one’s that Ron provides.

    #16865

    RigasW
    Participant

    Hello Streich,

    thanks for your link!! I installed the latest nightly as an opt-package under SlugOS Be. (You first have to install “ipkg-opt”, in order to be able to install opt-packages in SLUGOS/BE).

    So no need to use UNSLUNG. I will test and tell more later.

    Rigas

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.