You are here: Home » Topic » Older Version of Firefly?

Older Version of Firefly?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2886
    Anonymous
    Inactive

    Since I can’t get this version of Firefly to work on my pc, I want to try regressing to an older version. Where do I find them? And where do I find Bonjour version compatibility?

    Thanks.

    #18499
    stretch
    Participant

    A version older than svn-1586 is available here http://www.roku.com/support_sb_dwnld_firefly.php

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.