You are here: Home » Topic » ogg over OpenVPN tunnels

ogg over OpenVPN tunnels

This topic contains 1 reply, has 1 voice, and was last updated by  Anonymous 8 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2712

    Anonymous

    Hi,
    The butter: Streaming ogg over OpenVPN tunnels requires 200KBps+ while using SMB requires 50-100KBps

    The milk:
    My computers at work have a bridged tunnel (using OpenVPN) to my home network, which is where my mt-daapd is hosted. Mt-daapd has no problem with streaming media to my work computers. But when I try to stream ogg files, I simply run out of bandwidth. I tried both Rythmbox and iTunes and they play two seconds of the song and then buffer for 10 seconds 🙁
    So I tried to open the file (over the bridge tunnel) using smb and that worked flawlessly with as little as 40KBps bandwidth usage.

    Sense the problem is only happening with ogg, I think it has something to do with how Firefly converts ogg to WAV.

    fyi, I used the highest level of compression available in OpenVPN.

    First question:
    1- How can I turn off the internal conversion to WAV? I want everything to be streamed as is.
    2- How can I fix the problem without turning off the internal conversion to WAV?

    #17931

    Anonymous

    OK, I figured out how to stop the conversion to wav:
    never_transcode = ogg

    It was right in my face and didn’t see it. 😳

    Now, why is this happening? How can I fix it? Itunes can’t play ogg files after all…… so I have to convert to WAV sooner or later

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.