You are here: Home » Topic » NSLU2: no library found on Soundbridge

NSLU2: no library found on Soundbridge

This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 9 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2143

    Anonymous

    My Soundbridge won’t see my firefly on my NSLU2.

    I have installed Firmware Version: V2.3R63-uNSLUng-6.8-beta and also installed nightly version mt-daapd_svn-1586 at the NSLU2.
    But unfortunately the Soundbridge will not connect to it: my Soundbridge does not see the NSLU2 library. My Soundbridge has no problem connecting to the Internet or to another library, installed on my pc.

    Firefly is running, as I can access the web interface.

    I notice two strange things:
    1. when running # ipkg update the system reports that it cannot connect to http://ipkg.fireflymediaserver.org/armeb/Packages (connection timed out). Other packages are downloaded and installed, so there is an internet connection.
    2. the web interface says ‘Bonjour stopped’

    I’m using:
    – Soundbridge M1001 (wireless)
    – Davolink DV-201AMR router/modem
    – USB disk connected to NSLU2

    Has anyone got a clue?

    Herb

    #15920

    stretch
    Participant

    You haven’t mentioned how the PC is connected.
    If it’s connected via wireless then check your router.
    Look for settings that might be labelled multicast (isolation), igmp, upnp, wmm or AP isolation and try toggling these settings (not all at once).

    Not all of these listed items will appear as different manufacturers use different terminology.
    Also watch out for negative statements. e.g. Multicast should be enabled but multicast isolation should be disabled.

    If none of these things are present, make sure you have the latest firmware in the router

    #15921

    Anonymous

    to answer your questions about the pc:
    – the pc is connected to the Davolink router/modem using a wireless connection. The soundbridge can connect to this pc. The Soundbridge can play Internet radio.
    – the USB disk is connected with the NSUL2 using a network cable
    – the NSLU2 is directly connected to the Davonlin modem / router using a network cable. The Soundbridge does not connect to the NSLU2 (no library)
    – the Soundbridge is using the wireless connection.

    about multicast:
    The problem with my router/modem is that multicast and other options can’t be set, as this modem is provided by my internet provider and they have disabled this kind of settings in the firmware. I can’t upgrade the firmware either. The internet provider has also disabled this option.

    I tried connecting the Soundbridge using the wired connection on the router. This worked: the Soundbridge can see the library and can connect.

    Why doesn’t it work for the wireless connection of the Soundbridge?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.