You are here: Home » Topic » Newbie seeks help with set up

Newbie seeks help with set up

This topic contains 2 replies, has 2 voices, and was last updated by  rpedde 9 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2033

    Taz

    I have tried unsucessfully to use my new Soundbridge with WPM11 and so have installed Firefly. Installation appears to have been successful.I can see firefly running and have checked log and all seems well but I am still getting ‘No Libraries’ message from Soundbridge – can anyone help?

    Thanks

    #15214

    Iris
    Participant

    @Taz wrote:

    I have tried unsucessfully to use my new Soundbridge with WPM11 and so have installed Firefly. Installation appears to have been successful.I can see firefly running and have checked log and all seems well but I am still getting ‘No Libraries’ message from Soundbridge – can anyone help?

    Thanks

    Me thinks that since you’re experiencing connection issues with both WMP and FF that you need help with the Roku – not FF specifically. Have you tried asking for help over at the Roku forum?

    #15215

    rpedde
    Participant

    @iris wrote:

    Me thinks that since you’re experiencing connection issues with both WMP and FF that you need help with the Roku – not FF specifically. Have you tried asking for help over at the Roku forum?

    I think Iris is right — this sounds like a more fundamental network problem, but maybe we could help if you could fully describe your network set up. How all the pieces are connected up and what model of gear you have..

    Like, is the SB wired or wireless? Is the pc wired or wireless? How are the two connected together? With what model and manufacturer device?

    And what kind of OS is the firefly server, and what version of firefly (and bonjour for windows) you installed. Those sorts of things.

    — Ron

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.