You are here: Home » Topic » mt-daapd with Bonjour

mt-daapd with Bonjour

This topic contains 2 replies, has 1 voice, and was last updated by  amodal1 11 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #442

    amodal1

    I’m trying to set-up mt-daapd with Bonjour handling my mdnsd and everythign seems to be running from teh server side, but it is completely unreachbale wither via the url:6389 nor from iTunes automatic discovery.

    I’ve been tinkering all night, but to no avail.

    The mdnsd proces is running, and when I start mt-daapd, I get no erors and it responds with:

    [1]+ Done mdnsd

    Any ideas as to what I’m missing?

    r-

    #5550

    rpedde
    Participant

    @amodal1 wrote:

    I’m trying to set-up mt-daapd with Bonjour handling my mdnsd and everythign seems to be running from teh server side, but it is completely unreachbale wither via the url:6389 nor from iTunes automatic discovery.

    I’ve been tinkering all night, but to no avail.

    The mdnsd proces is running, and when I start mt-daapd, I get no erors and it responds with:

    [1]+ Done mdnsd

    Any ideas as to what I’m missing?

    r-

    the [1]+ Done mdnsd

    isn’t coming from mt-daapd, it’s coming from you shell. It looks like the mdnsd process has been terminated or stopped. You might want to investigate that.

    The default port is 3689, also, so that might be part of the problem on your mt-daapd. If you are running without the built-in mdns responder, make sure to run mt-daapd with “-m” to disable mdns.

    Double check your port setting in your mt-daapd.conf, start mt-daapd, and try and http: to that port. It should work. if not, forget about mdns, it won’t work until you get mt-daapd to work. Concentrate on making that work first before you worry about mdns.

    Verify you don’t have firewalls blocking you, (maybe by connecting from localhost) and if all else fails, then run mt-daapd with a -d9 and a logfile specified in the config file and see if that gives you any more information.

    — Ron

    #5551

    amodal1

    An now everything works fine after some firewall tweaking.

    Thanks!! I guess I didn’t need Bonjour after all

    r-

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.