You are here: Home » Topic » mt-daapd version 0.2.4 stoped working with iTunes 7.1.1

mt-daapd version 0.2.4 stoped working with iTunes 7.1.1

FireFly Media Server (formerly mt-daapd) Firefly Media Server Forums Firefly Media Server Setup Issues mt-daapd version 0.2.4 stoped working with iTunes 7.1.1

This topic contains 6 replies, has 2 voices, and was last updated by  jfdelaune 10 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1185

    Acidham

    After mt-daapd worked over about one year, after upgrading to iTunes 7.1.1 mt-daapd stream a file and disconnects after a few seconds.
    mt-daapd is installed on fedora 6.
    On my other iTunes installation version 7.1 it works perfectly

    Log output form daapd:
    2007-03-17 11:46:55: Session 0: Streaming file ’02-Prelude to Last Dayz.mp3′ to 192.168.178.21 (offset 0)
    2007-03-17 11:47:20: Session 0: Streaming file ’04-Stand Clear feat. MOP (Origin Unknown Remix).mp3′ to 192.168.178.21 (offset 0)
    2007-03-17 11:47:22: Client 192.168.178.21 disconnected

    can’t find any error. Do somebody see same behavior?

    #9586

    jfdelaune
    Participant

    Did you find a solution ? Because I have the same problem with iTunes 7.3.2 and mt-daapd 0.2.4 installed on FSG-3.

    #9587

    fizze
    Participant

    Upgrading is the solution, especially since 0.2.4 has been deprecated for more than a year now.

    See http://nightlies.mt-daapd.org/ for more recent but also potential unstable builds.

    These work with the current iTunes versions, and are a boon of new features 😉

    #9588

    jfdelaune
    Participant

    I tried to install nightlies version on my FSG-3 (version 4.2.7) but it fails to start the deamon. The script doesn’t find the bin file mt-daapd, but it exists??

    #9589

    fizze
    Participant

    How did you install?
    Did you use version 1586? (Thats the recommended version currently)

    There are no rpms currently available. So I assume you installed from source? Did you do the obligatory make && make install with the correct prefix?

    #9590

    jfdelaune
    Participant

    I found the solution. I flushed the OUTPUT rules of iptables. The only rule was to drop the multicast traffic.
    Thanks for your help.

    #9591

    jfdelaune
    Participant

    Some more explanations : I re-installed the mt-daapd 0.2.4 for FSG-3.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.