mt-daapd version 0.2.4 problem of port

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1679
    sphinx
    Participant

    So I explain I installed the mt-daapd last stable realase and follow the instruction in the wiki on how to install it. All work fine but when I want to view my library which shoes up in iTunes. Itunes prompt me for a firewall problem on port 268. Or i have the port 3689 in the config file.

    Second problem but with the last nightlies which is much easier to install. All work fine but the bonjour service is always stopped i tried to reboot re install but bonjour doesn’t work so i can’t see my library on iTunes.

    Any idea’s? if you have an idea for bonjour it’s ok. I will then install the last nightlies.

    this is what the log split out:

    2007-09-05 12:09:48: Starting rendezvous daemon
    2007-09-05 12:09:48: Current database version: 8
    2007-09-05 12:09:48: Starting signal handler
    2007-09-05 12:09:49: Loading playlists
    2007-09-05 12:09:49: Initializing database
    2007-09-05 12:09:49: Starting mp3 scan
    2007-09-05 12:09:49: Starting web server from /usr/local/share/mt-daapd/admin-r$
    2007-09-05 12:09:49: Registering rendezvous names
    2007-09-05 12:09:50: Scanned 6 songs in 2 seconds

    it seems to not prepare to listen to port 3689 ??

    #12366
    sphinx
    Participant

    So finally all work fine but I chossed another way to do it. I complied the last nighlies.

    The wiki mus be changed to install it because we need to installe sqlite with fink commander we need to install the three module that finkcommander shows up when we search for sqlite then we have to add something to the ./configure command:

    ./configure –enable-sqlite –with-sqlite=/sw

    I hope it will help another people

    #12367
    rpedde
    Participant

    @sphinx wrote:

    So finally all work fine but I chossed another way to do it. I complied the last nighlies.

    The wiki mus be changed to install it because we need to installe sqlite with fink commander we need to install the three module that finkcommander shows up when we search for sqlite then we have to add something to the ./configure command:

    ./configure –enable-sqlite –with-sqlite=/sw

    I hope it will help another people

    That article was for 0.2.4, and still needs to be updated for nightlies. Thanks for reminding me. Glad you got it working.

    — Ron

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.