You are here: Home » Topic » mt-daap and FC6

mt-daap and FC6

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1133
    smhrambo
    Guest

    Hello everybody,
    I use mt-daap with fc6 (i use the fc4 rpm) but it don’t working.
    after boot mt_daap is running (i can login in the webconfig) but in status it said that the dns server ist not running too.
    I cant start it over the web so i restart mt-daap over the terminal.
    after this the dns is running but ich cant go the the web interface.

    is it better when i make mt-daap with the nightly version and a tar packed.

    #9336
    rpedde
    Participant

    @smhrambo wrote:

    Hello everybody,
    I use mt-daap with fc6 (i use the fc4 rpm) but it don’t working.
    after boot mt_daap is running (i can login in the webconfig) but in status it said that the dns server ist not running too.
    I cant start it over the web so i restart mt-daap over the terminal.
    after this the dns is running but ich cant go the the web interface.

    is it better when i make mt-daap with the nightly version and a tar packed.

    That could be several things — it might a problem with mdns — if you use the built-in mdns it sometimes has problems if you are using avahi as a mdns server already.

    It may also be firewall — I don’t know fi you are running a firewall on that machine or not. But it could be either of those two problems.

    #9337
    evillageprowler
    Participant

    I was unable even to get the rpm to install – complains about missing howl library. I was unable to find the rpm for howl – seems not to exist for FC6. (I have it for FC4.)

    Help?


    [[email protected] downloads]# rpm -ivh mt-daapd-0.2.4-1.fc4.i386.rpm
    error: Failed dependencies:
    howl is needed by mt-daapd-0.2.4-1.i386
    libhowl.so.0 is needed by mt-daapd-0.2.4-1.i386
    [[email protected] downloads]# uname -r
    2.6.19-1.2911.fc6
    [[email protected] downloads]#

    TIA,

    EVP

    #9338
    evillageprowler
    Participant

    I found a site with a fc6 rpm to download. Now I have it running nicely on my new fc6 box.

    You can get it here: http://www.enlartenment.com/packages/fedora/6/i386/repodata/repoview/mt-daapd-0-0.2.4-2.fc6.mf.html

    Regards,

    EVP

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.