You are here: Home » Topic » mac 10.5.2 compatability

mac 10.5.2 compatability

This topic contains 0 replies, has 0 voices, and was last updated by  DJ 9 years, 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2404

    DJ

    Hi. I have a pretty basic question. I recently bought a new mac and firefly doesn’t work with it, how can I make firefly operate with 10.5.2. Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.