You are here: Home » Topic » "Library Offline"

"Library Offline"

This topic contains 5 replies, has 3 voices, and was last updated by  pauken 12 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1029

    Nikolas

    Hi there,
    I have a pinnacle soundbridge home music. After listening to a couple of songs from my library on my laptop through my soundbridge, the connection breaks down. The display on the soundbridge reads “library offline.” I then restart the connection to the firefly media server and it will work again. This happens after (or during) one song or after half an hour of listening. I have downloaded the updated SoundBridge Software 2.7. The firewall has the firefly as an exception. Any ideas what might be wrong?
    Thanks!

    #8664

    rpedde
    Participant

    @Nikolas wrote:

    Hi there,
    I have a pinnacle soundbridge home music. After listening to a couple of songs from my library on my laptop through my soundbridge, the connection breaks down. The display on the soundbridge reads “library offline.” I then restart the connection to the firefly media server and it will work again. This happens after (or during) one song or after half an hour of listening. I have downloaded the updated SoundBridge Software 2.7. The firewall has the firefly as an exception. Any ideas what might be wrong?
    Thanks!

    Not sure. It’s something we’ve been trying to track down. We’ve got a good packet trace of it, and it looks like the soundbridge is resetting the connection. Can’t tell if it’s a bad signal problem, or something else, but I’m going to be talking to the Roku folks to see if we can replicate it.

    #8665

    gaucho

    Hi,

    Not sure if this is the same problem as above…

    My configuration: M1000 (2.7.65) wireless, nslu2 wired with unslung 6.8 and stable firefly.

    It all works really well except for this: Exactly 2 hours after restarting the m1000, it loses the firefly server. This happens both when playing from firefly and when idle/doing something else. Only recovery is by rebooting the m1000 again. Cycling mt-daapd on the nslu2 does not help.

    I was considering posting this at the Roku forum, but I don’t have this problem with a WMC server running on WinXP. (I recently installed the nslu2 with firefly because I don’t want the PC running 24/7)

    Some threads, mainly at the roku forums suggest wifi problems with these kind of problems , but I’m guessing this must be something else, because the WMC over wifi is stable at all times.

    Have not tried a nightly yet, but will do if anyone suggests that may help.

    Thanks.

    #8666

    pauken
    Participant

    I too have a Pinnacle branded Soundbridge and run Firefly on my laptop. Comms. is via wireless. I also find that the Soundbridge will suddenly stop playing and report No Libraries Found, requiring me to stop and restart Firefly. I’ve been using the stable production version up until now and have just loaded nightly svn 1498 to see if anything changes. I’ve also reset the library scan time to 7200 – just in case the connection was being dropped due to rescanning (?). When its going its great…playlists all work fine.
    By the way, I’ve checked the log each time and it simply shows the last song I heard as still being served – no error and no new timestamped entry.

    If I can find any predictability in the dropouts I’ll post again – otherwise I’ll keep hoping someone else can get to the bottom of it.

    #8667

    richdunlop
    Participant

    @gaucho wrote:

    Some threads, mainly at the roku forums suggest wifi problems with these kind of problems , but I’m guessing this must be something else, because the WMC over wifi is stable at all times.

    The Soundbridge 2.7 firmware seems to have quite a few issues although, in normal Roku fashion, they haven’t acknowledged anything. Possibly because they haven’t found anything conclusive. However, they do seem to be downgrading people to 2.5 on request so that might be a good starting point. Also, if you want to try it the latest nightlies seem very stable on the slug. I’ve been running 1489 for some time without incident.

    #8668

    pauken
    Participant

    @gaucho wrote:

    The Soundbridge 2.7 firmware seems to have quite a few issues although, in normal Roku fashion, they haven’t acknowledged anything.

    I’m running 2.7 but I wonder how different the Pinnacle version is? Clearly it must be different as it will not accept iTunes as a server – or is the difference not in the firmware?

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘General Discussion’ is closed to new topics and replies.