You are here: Home » Topic » Last seconds not played

Last seconds not played

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1608
    Martijn
    Participant

    Hi,
    Everything works fine, but the last seconds of a song are not played :(. It just doesn’t stream that far. On the display of Amarok the length is OK, but it stops playing at the last seconds.

    #11976
    Martijn
    Participant

    Thanx for calling me a ‘n00b’ btw 👿 😕

    #11977
    rpedde
    Participant

    @Martijn wrote:

    Thanx for calling me a ‘n00b’ btw 👿 😕

    🙂 np.

    Are these files transcoded files?

    If so, that’s sort-of one of the limitations. I don’t know exactly how long the song is going to be when it’s transcoded, so I have to guess before I stream the song.

    If it’s a transcoded file, that’s probably it.

    If you give me amarok version, the file type you are trying to play, and the version of the server you are serving from, I might be able to repro it.

    — Ron

    #11978
    Martijn
    Participant

    Firefly version (according to ‘about firefly’ ):
    Version svn-1376.

    Amarok:
    1.4.6. (with KDE 3.5.6.)

    Filetype:
    mp3

    Edit: I downloaded it from: http://sourceforge.net/project/showfiles.php?group_id=98211&package_id=105189 (the .deb file).

    #11979
    Martijn
    Participant

    I tried to install the latest nighty build, and now it doesn’t run at all :(. How can I completely remove it?

    #11980
    rpedde
    Participant

    @Martijn wrote:

    I tried to install the latest nighty build, and now it doesn’t run at all :(. How can I completely remove it?

    apt-get remove –purge mt-daapd

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.