You are here: Home » Topic » itunes playlists does not show (anymore)

itunes playlists does not show (anymore)

This topic contains 5 replies, has 3 voices, and was last updated by  rpedde 10 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #751

    per99
    Participant

    Maybe i did to much at once, new NLSUG firmware, newer MT-daapd but nevertheless….

    I moved to 6.8 NSLUG and used 1359 nightlies which should be ok wrt playlists in the Library.xml file.

    now however the Roku say 0 playlists.
    On the Firefly web interface it says 1 smart playlist ‘Library’.
    But nothing on the Roku. Roku plays the songs i select manually OK.

    I’ve tried a lot, any suggestion were to start debug..?
    ps: iTunes XML file is from iTunes ver 7.0.2.16
    pps: i’ve done the same as i did when it worked (5.x NLSUG, 20051112 nightlies); Library.xml in the /MP3 folder

    Thanks…a.lot..
    Per

    #7170

    cromei
    Participant

    Do you have logging enabled and can you look at the log to give more detail when a scan is performed?
    Thanks,
    Craig

    #7171

    per99
    Participant

    I did a log at level 9, which produced some 10000 lines.
    i’ll try at some different levels to get something usefull. (suggestions?)

    I have 15000 songs so each re-start takes some time.

    -Per

    #7172

    cromei
    Participant

    I usually run 6 but the 9 would have everything, and I’d search for a message with the playlist name and/or the itunes filename or even itunes.
    I do not use itunes, but from the messages in the log it should be troubleshootable 🙂
    Craig

    #7173

    per99
    Participant

    I ran out of time to thoubleshoot (upcoming party), so i reverted to the old nighlies; cvs-20051112-1 , which works fine.

    i’ll re-investigate why 2005112 works and 1359 not, later.

    one difference is that process-m3u has to be set on 1359 but not on 20051112 to scan the xml, but that was not the problem.

    -per

    #7174

    rpedde
    Participant

    @cromei wrote:

    I usually run 6 but the 9 would have everything, and I’d search for a message with the playlist name and/or the itunes filename or even itunes.
    I do not use itunes, but from the messages in the log it should be troubleshootable 🙂
    Craig

    If you could email me a -d9 log, I could probably pick it out.

    — Ron

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.