You are here: Home » Topic » Itunes does not see the server

Itunes does not see the server

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2483
    Anonymous
    Inactive

    It use to work fine. And I guess I didn’t notice when, but it randomly stopped working, so I have no idea what could of changed.

    Log shows this

    2008-06-07 16:06:43 (b753aa60): Starting with debuglevel 2
    2008-06-07 16:06:43 (b753aa60): Starting rendezvous daemon
    2008-06-07 16:06:43 (b753aa60): Starting signal handler
    2008-06-07 16:06:43 (b74fabb0): Signal handler started
    2008-06-07 16:06:44 (b753aa60): Initializing database
    2008-06-07 16:06:45 (b753aa60): Starting web server from /usr/share/mt-daapd/admin-root on port 3689
    2008-06-07 16:06:45 (b753aa60): Registering rendezvous names
    2008-06-07 16:06:45 (b753aa60): Serving 3492 songs. Startup complete in 2 seconds

    and the webpage shows this

    10.0.0.6	Serving xml-rpc method

    which is the IP of my macbook, but itunes does not see anything at all.

    mt-daapd seems to be running, avahi-daemon is running. tried with and without “-m”

    running

    $ mDNS -B _daap._tcp

    on my macbook does not detect anything. But enabling banshee-daap share on my linux/gnu desktop popped up quickly.

    updated to svn-1586 but that didn’t fix anything. tried svn-1696 also, but nothing.

    I don’t know what it could be.

    #17152
    Anonymous
    Inactive

    edit; nm. Figured out it was moblock that was blocking everything

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.