You are here: Home » Topic » Installing using slugOSle

Installing using slugOSle

This topic contains 1 reply, has 1 voice, and was last updated by  cromei 8 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2887

    cromei
    Participant

    I decided to take a plunge and go to slugos LE 4.8. when I run

    ipkg install mt-daapd_svn-1586-1_armeb.ipk

    I get

    Clearing state_want and state_flag for pkg=mt-daapd (arch_priority=0 flag=16 want=2)
    Installing mt-daapd (0.2.3-r0) to root...
    Downloading http://ipkg.nslu2-linux.org/feeds/slugosle/cross/4.8-beta/mt-daapd_0.2.3-r0_armv5te.ipk
    Configuring mt-daapd
    Adding system startup for /etc/init.d/mt-daapd.
    Starting mt-daapd daemon: mt-daapdBad mp3 directory (/mnt/mp3): No such file or directory
    Error reading config file (/etc/mt-daapd.conf)

    Why does it continue to install V2.3 when I tell it to go to the 1586?

    Any thoughts would be welcome
    Thanks,
    Craig

    #18500

    cromei
    Participant

    Forget it… Once I bootstrapped the optware ipkg all was good.

    Craig

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.