You are here: Home » Topic » Installer hangs over telnet

Installer hangs over telnet

This topic contains 1 reply, has 1 voice, and was last updated by  fizze 9 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2665

    mattyj

    I’ve installed Firefly successfully onto my unslung NSLU2. This was the stable version. However, most of my music is FLAC so I now want to get to the nightly version. I’ve followed the instructions on the wiki, and when I’ve got to the stage where I type in “ipkg install mt-daapd”, I’m returned the information:

    Upgrading mt-daapd on root from 0.2.4.2-1 to svn-1586-1…
    Downloading http://ipkg.fireflymediaserver.org/armeb/mt-daapd_svn-1586-1_armeb.ipk

    …at which point nothing happens for a good while. When I installed the stable it was a lot quicker than this, I get the feeling its hanging. I’ve tried a couple of times and its doing something as when I try to edit the conf file its blank, and I can’t start the process. I’ve also tried directly accessing the above url and its successful, so the server is obviously up.

    What can I do? I’m a bit of a linux newbie but I’m learning. This has me stumped though.

    #17783

    fizze
    Participant

    So what if the installer hangs – did it actually install the nightly version?
    You should be able to discern by the different looks of the web-interface….

    Anywho, I guess you should shut-down mt-daapd before you upgrade it to the svn version.

    This can be acheived by:

    killall mt-daapd
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.