You are here: Home » Topic » input in flex scanner failed?

input in flex scanner failed?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #240
    Evad
    Guest

    Evening All, Please be gentle with me, it’s my first post 🙂

    Previously had mt-daapd working on my kubuntu server. Installed from .deb file, configured /etc/mt-daapd.conf and it just worked.

    Recently set up a new server, kubuntu again, and this time I cannot get mt-daapd to start. Error message shown below.


    [email protected]:/var/log# mt-daapd -f start
    Current database version: 8
    Starting signal handler
    Loading playlists
    input in flex scanner failed



    I ran with -f option to see what is going on. Error message in last line has me stumped…what does “input in flex scaner failed” suggest?

    Kind Regards
    Dave

    Post edited by: Evad, at: 2006/05/04 13:02

    #4270
    rpedde
    Participant

    bad playlist, usually. Check the playlist and see what that looks like.

    You can also run -f -p, which will parse teh playlist file and show you where it’s cratering.

    — Ron

    #4271
    Evad
    Guest

    Ron,

    Thanks for the suggestion. I’m at work right now, but will check once I get home. I’ll post the outcome then.

    Dave

    #4272
    Evad
    Guest

    IT WORKS!!

    Thanks Ron, seems was a bad playlist file. I trashed it and used my backup playlist file and all is good.

    Thanks for the tip on option flags too!

    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.