You are here: Home » Topic » Front Row: This song cannot be played.

Front Row: This song cannot be played.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #664
    hsorbo
    Participant

    Front Row is giving me this error “This song cannot be played.” on every song on a daap-share accessing it via Artist / Album. When acessing the same songs via Playlists the songs play just fine. Within iTunes all songs also play just fine. Furthermore it’s the same behavious on both my macs.

    Am I the only one having this issue?
    I’m using the latest svn-snapshot.

    – Hรฅvard[/code]

    #6741
    rpedde
    Participant

    @hsorbo wrote:

    Front Row is giving me this error “This song cannot be played.” on every song on a daap-share accessing it via Artist / Album. When acessing the same songs via Playlists the songs play just fine. Within iTunes all songs also play just fine. Furthermore it’s the same behavious on both my macs.

    Am I the only one having this issue?
    I’m using the latest svn-snapshot.

    – Hรฅvard[/code]

    Nope, there is some breakage with FronRow. Not sure why, exactly, as it works fine with iTunes and FrontRow appears to drive iTunes, so I’m not sure why it doesn’t work. :/

    #6742
    risimmonsuk
    Participant

    Just got myself a mac mini and discovered this issue when playing with front row. Don’t suppose there’s been any progress on this – I’m running a nightly build around 1313 (I forget exactly which one) on a buffalo linkstation. Is upgrading to a later nightly likely to make any difference here?

    iTunes 7 can get the music fine and frontrow then displays the correct thing in the now playing screen. but navigating to a song directly in front row always fails.

    Not too worried by this as the mac mini is supposed to be a web/database server machine rather than a music player, but would be nice if it did work.

    #6743
    rpedde
    Participant

    @risimmonsuk wrote:

    Just got myself a mac mini and discovered this issue when playing with front row. Don’t suppose there’s been any progress on this – I’m running a nightly build around 1313 (I forget exactly which one) on a buffalo linkstation. Is upgrading to a later nightly likely to make any difference here?

    iTunes 7 can get the music fine and frontrow then displays the correct thing in the now playing screen. but navigating to a song directly in front row always fails.

    Not too worried by this as the mac mini is supposed to be a web/database server machine rather than a music player, but would be nice if it did work.

    Yes. And I want to get it working before iTV ships, as I imagine it will be similarly broken. So no, no progress, but yes, I want to make some.

    — Ron

    #6744
    hsorbo
    Participant

    Front Row/mt-daapd works with iTunes 7.1 (59).
    The one just released. *HAPPY*

    #6745
    rpedde
    Participant

    @hsorbo wrote:

    Front Row/mt-daapd works with iTunes 7.1 (59).
    The one just released. *HAPPY*

    heh. ๐Ÿ™‚

    #6746
    hsorbo
    Participant

    Not with songs transcoded to wav though. I would love to se the ability to transcode to mp3 (or aac or alac). Wav is so heavy on the internet connection.

    #6747
    risimmonsuk
    Participant

    @hsorbo wrote:

    Front Row/mt-daapd works with iTunes 7.1 (59).
    The one just released. *HAPPY*

    Cool – will try updating iTunes ๐Ÿ™‚

    #6748
    rpedde
    Participant

    @risimmonsuk wrote:

    @hsorbo wrote:

    Front Row/mt-daapd works with iTunes 7.1 (59).
    The one just released. *HAPPY*

    Cool – will try updating iTunes ๐Ÿ™‚

    Wonder when the heck apple started *increasing* interoperability. Seems like they’ve thus far gone out of their way to *break* stuff from other people. This is a pleasant surprise. ๐Ÿ™‚

    — Ron

    #6749
    risimmonsuk
    Participant

    @rpedde wrote:

    @risimmonsuk wrote:

    @hsorbo wrote:

    Front Row/mt-daapd works with iTunes 7.1 (59).
    The one just released. *HAPPY*

    Cool – will try updating iTunes ๐Ÿ™‚

    Wonder when the heck apple started *increasing* interoperability. Seems like they’ve thus far gone out of their way to *break* stuff from other people. This is a pleasant surprise. ๐Ÿ™‚

    — Ron

    Indeed – seems to work very nicely now. Maybe it wasn’t working with iTunes servers correctly either?

    Now all I need is an iPhoto server for my NAS and I’ll be sorted ๐Ÿ™‚

    #6750
    rpedde
    Participant

    @risimmonsuk wrote:

    Now all I need is an iPhoto server for my NAS and I’ll be sorted ๐Ÿ™‚

    One of these days I’m gonna do just that.

    — Ron

    #6751
    iTuner
    Guest

    @hsorbo wrote:

    Front Row is giving me this error “This song cannot be played.” on every song on a daap-share accessing it via Artist / Album. When acessing the same songs via Playlists the songs play just fine. Within iTunes all songs also play just fine. Furthermore it’s the same behavious on both my macs.

    Am I the only one having this issue?
    I’m using the latest svn-snapshot.

    – Hรฅvard[/code]

    Just wanted to say that as of a couple of days ago, this exact problem has now been resolved!!!

    I spent better part of a week googling possible solutions and banging my head against the wall in a futile attempt to “fix” it myself. But with with the recent 7.2 update it works and works well. On the iTunes window it even displays “Remote Front Row Playlist” as a tree branch under my daap server name.

    For everyone’s info, I setup a mt-daapd server on my Ubuntu 7.04 (Feisty Fawn) using the most current mt-daapd package from the Ubuntu package repository. I also use OSX 10.4.9 and am fully up to date with my software as of today.

    Now excuse me while I hook up my Macbook Pro to my receiver, turn up the volume and relax with a beer in one hand and Apple remote in the other for the next several hours!

    #6752
    rpedde
    Participant

    @iTuner wrote:

    Now excuse me while I hook up my Macbook Pro to my receiver, turn up the volume and relax with a beer in one hand and Apple remote in the other for the next several hours!

    I think it’s absolutely awesome that apple actually worked to *improve* connections with third-party servers. That’s really excellent. Kudos to them.

    — Ron

Viewing 13 posts - 1 through 13 (of 13 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.