You are here: Home » Topic » Firefly seen by S/Bridge, but can’t connect

Firefly seen by S/Bridge, but can’t connect

This topic contains 7 replies, has 4 voices, and was last updated by  richdunlop 10 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1155

    Poppinjay
    Participant

    I am running the latest nightly build of Firefly on Win XP, and I can see from the services menu that both Bonjour and Firefly are running on startup. However, whilst my Soundbridge will give me the option to connect to Firefly, when I try to do so, I am told that the server cannot be connected to.

    A restart of Bonjour (and Firefly automatically) will correct this.

    Any ideas of what might be causing this? Any help would be appreciated.

    Cheers.

    #9441

    rpedde
    Participant

    @poppinjay wrote:

    I am running the latest nightly build of Firefly on Win XP, and I can see from the services menu that both Bonjour and Firefly are running on startup. However, whilst my Soundbridge will give me the option to connect to Firefly, when I try to do so, I am told that the server cannot be connected to.

    A restart of Bonjour (and Firefly automatically) will correct this.

    Any ideas of what might be causing this? Any help would be appreciated.

    Cheers.

    Are both the firefly server and the bonjour binary set up as exceptions on the firewall?

    #9442

    Poppinjay
    Participant

    Yes, I am running ZoneAlarm and have allowed both processes to work as servers and allow access.

    There are no errors in the Firefly log either.

    This is quite a new problem for me, several months ago when I was running an older version this did not happen.

    #9443

    lovitts
    Participant

    I’m having this same problem…same issues as Poppinjay – Bonjour, Firefly and log all seem fine.
    No firewalls in use on the machine.
    M1000 sees the Firefly service, but cannot connect.
    I’m using the latest nightly w/iTunes 7.0.2

    #9444

    rpedde
    Participant

    @lovitts wrote:

    I’m having this same problem…same issues as Poppinjay – Bonjour, Firefly and log all seem fine.
    No firewalls in use on the machine.
    M1000 sees the Firefly service, but cannot connect.
    I’m using the latest nightly w/iTunes 7.0.2

    When that happens, usually rebooting the soundbridge fixes it. Not sure why, but that seems to fix it.

    #9445

    lovitts
    Participant

    Thanks for your reply. I have tried restarting the soundbridge (many times), and that does not resolve the problem. Other ideas?

    #9446

    rpedde
    Participant

    @lovitts wrote:

    Thanks for your reply. I have tried restarting the soundbridge (many times), and that does not resolve the problem. Other ideas?

    Can you get to the web management interface from a remote machine? Have you tried with your firewall disabled?

    #9447

    richdunlop
    Participant

    @lovitts wrote:

    No firewalls in use on the machine.

    Have you any antivirus or VPN client software installed?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.