Firefly on NAS?

Viewing 3 posts - 61 through 63 (of 63 total)
  • Author
  • #10724

    Well, I’ve tried that and as I posted before:
    “…I tried to change the debug level via the web conf. but gets the message: Error: 500general:debuglevel”

    That’s why I want to change it directly in mt-daapd…


    Ah now I got it.
    Ok, that error has been in there quite a while. Don’t worry. IF you reload that site, it will actually be changed. 😉


    Hey, again….
    So it took the change made. But still the same problem.
    But I discovered that the “Bonjour” service is “stopped”
    in the Firefly web config. Is that a problem?

    In the log, it says “Error 404: file not found”
    when trying to play a song.
    But still, it has the right directory in mp3 directory, otherwise
    I wouldn’t get the songs shown in the Soundbridge!
    I’m really getting frustrated about this, please HEEELP!!! 😡

    And is it possible to get a text copy of your mt-daapd.conf?
    So I can compare it to mine, to see if I have screwed up somewhere…

    Another update…
    I checked about running processes and the mt-daapd.conf returns with 4 processes. Is this correct? Could it be a process fault?

    859 ? S 0:00 /usr/local/sbin/mt-daapd -c /etc/mt-daapd.conf
    862 ? S 0:00 /usr/local/sbin/mt-daapd -c /etc/mt-daapd.conf
    867 ttyS0 Ss+ 0:00 /sbin/getty -L ttyS0 115200 vt100
    868 ? Ss 0:00 /sbin/syslogd -n -m 0
    869 ? Ss 0:00 /sbin/klogd -n
    872 ? S 0:00 /usr/local/sbin/mt-daapd -c /etc/mt-daapd.conf
    873 ? S 0:00 /usr/local/sbin/mt-daapd -c /etc/mt-daapd.conf

    And since I’m running an “old” verion of mt-ddapd (1586) is it possible that is has some bugs there that gives me problems?!

    Pleeeease, help! 🙄

Viewing 3 posts - 61 through 63 (of 63 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.