You are here: Home » Topic » Firefly never stops "Starting"

Firefly never stops "Starting"

This topic contains 5 replies, has 2 voices, and was last updated by  rpedde 10 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #881

    scwerden
    Participant

    I just installed Firefly because iTunes 7.0.2 will not work with my Roky 2000. It was suggested that Firefly would work but that is not true yet. Roku show no communication and Firefly will not stop “Starting” after several hous and several re-boots. Now nothing works – Please advise
    Thanks
    Stowell ๐Ÿ˜ฅ

    #7803

    rpedde
    Participant

    @scwerden wrote:

    I just installed Firefly because iTunes 7.0.2 will not work with my Roky 2000. It was suggested that Firefly would work but that is not true yet. Roku show no communication and Firefly will not stop “Starting” after several hous and several re-boots. Now nothing works – Please advise
    Thanks
    Stowell ๐Ÿ˜ฅ

    Try changing the share name to something short like “Firefly”. There is a limit to how long the string can be, but I don’t know what it is.

    #7804

    scwerden
    Participant

    Thanks – I shortened Server Name which was longer than the window and FireFly Preferences shows is now “Running”.

    BUT

    Roku says “Connection to server failed”.

    The Roku is connected by ehternet to router than to MacMini – so how do I get “Connected”. I have re-booted everything. Roku did work with ITunes 6 with this same connection.

    So far so good.
    Stowell

    #7805

    rpedde
    Participant

    @scwerden wrote:

    Thanks – I shortened Server Name which was longer than the window and FireFly Preferences shows is now “Running”.

    BUT

    Roku says “Connection to server failed”.

    The Roku is connected by ehternet to router than to MacMini – so how do I get “Connected”. I have re-booted everything. Roku did work with ITunes 6 with this same connection.

    So far so good.
    Stowell

    It’s probably your firewall. You need to either not run the firewall, or set up an exception for the media server.

    To set up an exception, choose a port (I use 9999). Go into the firefly config and set it up to use port 9999 rather than automatic. Then go into your firewall settings (control panel -> sharing -> firewall), and add a new protocol type. Hit “new” and:

    Port Name: other
    TCP Port Numbers: 9999 (or whatever you used)
    UDP Port Number: blank
    Description: Firefly Media Server

    Then OK, and allow the new protocol you created.

    — Ron

    #7806

    scwerden
    Participant

    Right again – Thanks

    I want “Podcasts” in my playlist, Any way to get these?

    Thanks
    Stowell ๐Ÿ™‚

    #7807

    rpedde
    Participant

    @scwerden wrote:

    Right again – Thanks

    I want “Podcasts” in my playlist, Any way to get these?

    Thanks
    Stowell ๐Ÿ™‚

    Not yet. I don’t collect the tag info for podcasts yet. I’ll be working on getting the new metadata soon. After the db work.

    — Ron

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.