You are here: Home » Topic » Firefly doesn’t find my iTune’s playlists

Firefly doesn’t find my iTune’s playlists

This topic contains 7 replies, has 3 voices, and was last updated by  goussyd 9 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2455

    goussyd
    Participant

    I had to reinstall XP Home on my PC. I keep iTunes and Firefly on internal drive C, and I keep all my MP3’s on internal drive D. Firefly is finding the songs on D, but I cannot remember how to expose the iTune’s playlists to Firefly. When I run a full Firefly scan – which I had to do manually in my previous configuration – FF comes up empty on the playlists. I know it can work, but I seem to have forgotten a configuration step.

    MichiganDAN

    #17058

    stretch
    Participant

    Add a second music library location in the configuration page.
    The second one should point to the directory on C drive that contains the iTunes library file.

    #17059

    goussyd
    Participant

    thanks for that tip. I tried to add a second file location but I am getting a “Error: 500general:mp3_dir” code whenever I try to add the additional location. And now save seems to not to work, at least not for adding a second file location. I tried reloading FF and that did not fix it. Suggestions?

    #17060

    stretch
    Participant

    Which version of Firefly are you using?

    #17061

    goussyd
    Participant

    I could only find 1.0svn-1586. I found this in the Nightly Releases. I could not find a version to download in the Stable Releases area.

    #17062

    stretch
    Participant

    svn-1586 should support multiple library locations. Oh well.

    The other option is to copy the iTunes library file onto D drive.
    The directory specified in Firefly as the music library location is where you want to place the library file

    #17063

    fizze
    Participant

    Use the configuragion web-interface to add the second location.
    If you get any “error saving config” messages after saving, just ignore them.
    Thats a bug in that version.

    Its actually adding it. Just do a rescan and you’ll see. 🙂

    #17064

    goussyd
    Participant

    I really appreciate the attention to my question. I took the appraoch of copying the XML file over to my media drive and this worked fine. It is an acceptable work-around, but I know I did not have to do this before.

    The other advise of adding the 2nd file location despite the error message does not work for me. I tried this several times, but each time the 2nd location disappears after a page refresh.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.