You are here: Home » Topic » Display "No Feeds setup. Please configure." **FIX

Display "No Feeds setup. Please configure." **FIX

FireFly Media Server (formerly mt-daapd) Firefly Media Server Forums Firefly Media Server Setup Issues Display "No Feeds setup. Please configure." **FIX

This topic contains 2 replies, has 1 voice, and was last updated by  DeeEll 10 years, 12 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #707

    DeeEll

    Installed in Win XP from Roku download. Connected perfectly to iTunes. Shortly after Roku M1001 displays “No Feeds setup. Please configure Roku.” Now only plays Internet Music but SB hangs after a few minutes and cannot use controller. Needs power down.

    Closing Firefly Internet Music plays 100%.

    #6962

    rpedde
    Participant

    @DeeEll wrote:

    Installed in Win XP from Roku download. Connected perfectly to iTunes. Shortly after Roku M1001 displays “No Feeds setup. Please configure Roku.” Now only plays Internet Music but SB hangs after a few minutes and cannot use controller. Needs power down.

    Closing Firefly Internet Music plays 100%.

    Are you running some kind of software to display rss feeds on your soundbridge? That’s what the error message sounds like — some other piece of software.

    #6963

    DeeEll

    Hi

    Thanks for your response – you keep busy!

    Realised when nobody else had same issue I should start again. Works a treat.

    DeeEll

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.