Dependencies lacking in E Jurgensen forked-daapd

Tagged: ,

This topic contains 0 replies, has 1 voice, and was last updated by  flakyjake40 1 year, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #18987

    flakyjake40
    Keymaster

    I have been trying out EJurgensen forked version of mt-daapd at http://ejurgensen.github.io/forked-daapd/ which looks very good.

    I have come across some dependencies that seem to be required for a successful installation, namely:

    gmake, perf, pkgconf, lib confuse, libevent2, libiconv, libelist, libinotify, sqlite3

    Has anyone else come across this?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.
Register here