Database not reading a large number of files

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1735
    szor3n
    Participant

    ok first with the specs on the system:
    firefly media server version: svn-1376
    OS: ubuntu feisty fawn

    Comp specs: hp pavilian 5500 laptop
    512 ram
    p4 2.6ghz HT processor
    100 gig hd (internal) with ~2gig swap space partitioned out
    250gig external Firewire hd

    ok i have ~200 gig of music separated in two folders one on the internal HD and one on the external drive. I had no problem adding files to the library, till my roomate wanted to add his ~18 gig of music. i copied that into the main library folder, and then did a manual file scan and not one of the files were added.
    i’ve tried to add them in many different ways since then but they wont add to the database.
    heres the really strange part:
    i have the main music folder set up as a samba shared across my lan, and i regularly add new albums from my mac (or windows) computers, that almost immediatly show up in the mt-daapd database. I’ve tried doing this with that particular 18 gig of music…. and it still wont add.

    also yes they ARE valid mp3 files with varrying bitrates ~128-324 ive tried adding them as single files too, and they added to my itunes, winamp, and wmp11 libraries just fine…. im very confused/frustrated as to what to do next to get this working… any help would be amazing
    -cheers

    #12584
    rpedde
    Participant

    @szor3n wrote:

    ok first with the specs on the system:
    firefly media server version: svn-1376
    OS: ubuntu feisty fawn

    Comp specs: hp pavilian 5500 laptop
    512 ram
    p4 2.6ghz HT processor
    100 gig hd (internal) with ~2gig swap space partitioned out
    250gig external Firewire hd

    ok i have ~200 gig of music separated in two folders one on the internal HD and one on the external drive. I had no problem adding files to the library, till my roomate wanted to add his ~18 gig of music. i copied that into the main library folder, and then did a manual file scan and not one of the files were added.
    i’ve tried to add them in many different ways since then but they wont add to the database.
    heres the really strange part:
    i have the main music folder set up as a samba shared across my lan, and i regularly add new albums from my mac (or windows) computers, that almost immediatly show up in the mt-daapd database. I’ve tried doing this with that particular 18 gig of music…. and it still wont add.

    also yes they ARE valid mp3 files with varrying bitrates ~128-324 ive tried adding them as single files too, and they added to my itunes, winamp, and wmp11 libraries just fine…. im very confused/frustrated as to what to do next to get this working… any help would be amazing
    -cheers

    Very likely a permissions problem. Make sure that the files are world readable, or at least readable by the run_as user specified in the mt-daapd.conf.

    #12585
    szor3n
    Participant

    Thank YOU~! i cant believe i didnt think of that… so simple… oh well thanks! 😀

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.