You are here: Home » Topic » Couldn’t lookup user xxxxx

Couldn’t lookup user xxxxx

  • This topic has 3 replies, 2 voices, and was last updated 14 years ago by marshalle.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #259
    marshalle
    Guest

    Hi! I’m getting the below when attempting to run this

    # /usr/sbin/mt-daapd -f Starting rendezvous daemon
    Couldn’t lookup user xxxxx
    Error in drop_privs: Success
    Aborting

    Obviously my name in the place of the x’s. I definately do exist though, I promise! Anyway, thought someone might be able to shed some light on the subject!

    Thanks!

    #4354
    fizze
    Participant

    Alright, so you changed the user it runs under “guest” to your user.
    Maybe you’re in another group ?

    Have you tried running it as guest ?
    Tried putting guest in your group ?

    #4355
    marshalle
    Guest

    I changed the runas user from nobody to me, it says to do that in the instructions, and somewhere else on this forum it said to make sure that user exists, even if that user is ‘nobody’. So I guess you’re suggesting to change the runas user to Guest, so will do that now and post a response. When you say maybe I’m in another group, what do you mean, (yes I’m familiar with chown etc) but I mean what would be the group I should have membership to? And I’ll try putting guest in my group. I’m surprised guest isn’t in the default config, if it fixes it, but thanks heaaaaps for the help!

    #4356
    marshalle
    Guest

    Just discovered a tab stop after my name, now it’s working! Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.