You are here: Home » Topic » Config file is not writable on MSSII

Config file is not writable on MSSII

This topic contains 0 replies, has 0 voices, and was last updated by  tox1c 9 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
  • #2802



    I’m running Firefly Version svn-1696 on a MSSII NAS with modded firmware of 3.4.90 firmware (2008-05-12)
    I followed these instructions to install firefly
    ipkg install mt-daapd-svn
    which I found here

    It all seemed to install ok over telnet on Windows XP and the server is up and running at
    I can log in with any user name as long as the password is mt-daapd. I have tried multiple usernames with the password and they all show a yellow warning box at the configuration page saying:
    Your config file is not writable, you can not change anything using this webpage
    I have tried changing permissions over telnet in XP to the server by using
    chmod 777 /etc/mt-daapd/mt-daapd.conf
    which doesn’t seem to work but doesn’t give an error either

    And I also tried ( ):
    chmod o+w /etc/mt-daapd/mt-daapd.conf
    chown nobody /etc/mt-daapd/mt-daapd.conf
    but still not able to have any luck.
    I’ve also tried with and without telnet authentication from the modded firmware MSSII web config (Advanced-Services) – but both ways go straight in without a username password ie just type o and it’s in.

    Any ideas? I think it’s got to do with permissions which I can’t seem to figure out how to change properly. Any help would be massively appreciated.


Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.