You are here: Home » Topic » changed mp3 folder, no sound!!

changed mp3 folder, no sound!!

This topic contains 3 replies, has 3 voices, and was last updated by  rpedde 9 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2096

    Anonymous

    Hi!
    Everything worked fine untill I decided to sort my music folder because I want to add my whole cd collection. Ok, when it worked my mp3 folder was called “music” and I had all my mp3 files in there. Now I created a folder called “mix” within my “music” folder and moved all my mp3 to the “mix” folder. I can now see the share in Itunes, and all my songs, firefly is runing fine. But when I click on a song in Itunes the file wont start playing.

    I am running nslu2 unslung 6.8, latest stable release of firefly, and mac os x.

    Please help because this seems like a really good program.

    Martin

    #15708

    Osik
    Participant

    hi,

    did you rescan your music collection? maybe the path information in your song db isn’t correct.

    try a rescan through the webinterface 🙂

    Greetz

    Osik

    #15709

    Anonymous

    @osik wrote:

    hi,

    did you rescan your music collection? maybe the path information in your song db isn’t correct.

    try a rescan through the webinterface 🙂

    Greetz

    Osik

    I got it working again, but just of curiosity, to do a rescan do you meen to start the background scanner? I tryed that but it did not fixed my problem, I had to change my music folder, reboot, and then change back to my original music folder and reboot again. This ofcource makes me wonder, when I add music, do I need to do this again? If a rescan was not to start the background scanner, how do you do a rescan then?

    Martin

    #15710

    rpedde
    Participant

    @dream77 wrote:

    @osik wrote:

    hi,

    did you rescan your music collection? maybe the path information in your song db isn’t correct.

    try a rescan through the webinterface 🙂

    Greetz

    Osik

    I got it working again, but just of curiosity, to do a rescan do you meen to start the background scanner? I tryed that but it did not fixed my problem, I had to change my music folder, reboot, and then change back to my original music folder and reboot again. This ofcource makes me wonder, when I add music, do I need to do this again? If a rescan was not to start the background scanner, how do you do a rescan then?

    Martin

    The stable has a known bug when moving files. It will see added files, deleted files, but it doesn’t see moved files. Mostly because the inode doesn’t change, so it doesn’t notice it moved. D’oh!

    Works in nightlies tho.

    — Ron

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.