You are here: Home » Topic » Can’t get playlists to show up

Can’t get playlists to show up

This topic contains 3 replies, has 2 voices, and was last updated by  toecheese 9 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2394

    toecheese
    Participant

    I used to have playlists working great on my XP system until I rebuilt my hard drive, now with 1696 no matter what I try I just can’t get my Soundbridge to see my iTunes playlists. I have “process playlists,” “process iTunes files,” and “process m3u files” set to yes, and I’ve tried pointing the Playlist field on Firefy’s config screen both to my iTunes Library xml file and to just the directory where it’s located. Neither works. Is there some trick to this that I’ve forgotten?

    #16874

    toecheese
    Participant

    Bump.

    Well, I still can’t get my playlists to show up. Can anyone tell me what might be wrong?

    My itunes library is at C:Documents and SettingsGaryMy DocumentsMy MusiciTunesiTunes Music Library.xml. That’s what I entered in the playlist file field (I’ve also tried it with just the directory). [/img]

    #16875

    stretch
    Participant

    Not familiar with the Windows version of Firefly but what happens if you set the case sensitivity found under advanced configuration to “No”.

    #16876

    toecheese
    Participant

    That did the trick! Awesome, thanks so much!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.