You are here: Home » Topic » Build 1696: Indexing error?

Build 1696: Indexing error?

This topic contains 1 reply, has 2 voices, and was last updated by  Anonymous 7 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2984

    Anonymous

    Hey!

    I’m new to this server so… 🙂 I downloaded the latest SVN build for windows and I’m running it on my Windows Home Server along with Bonjour and FirePlay. The problem I run into is that the server seems to have problems indexing the music library.

    I get this error (just a sample):
    2009-11-13 14:40:08 (1809e1be): Cannot open D:sharesMusicWThe Who – It’s Hard13 – It’s Hard (live).mp3
    2009-11-13 14:40:08 (1809e1be): Skipping D:sharesMusicWThe Who – It’s Hard13 – It’s Hard (live).mp3 – scan failed

    And that’s how 90% of the library is shown in the log-file…

    Any ideas?

    Cheers!

    // CuFk

    #18847

    Anonymous

    This could be a file permissions problem for you. I had the same error and was able to fix it by right-clicking the file referenced (in Windows), choosing Properties, then unchecking the “Read Only” checkbox and pressing OK. Note: I copied files using Sync Toy so I changed the permission on my server and the source MP3 data files so that it won’t happen again – Sync Toy actually preserved the file permissions when copying. Fortunately for me, out of 18,000+ songs, only one song had this issue.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.