You are here: Home » Topic » Authentication issue with Smart Playlists config page

Authentication issue with Smart Playlists config page

FireFly Media Server (formerly mt-daapd) Firefly Media Server Forums Firefly Media Server Setup Issues Authentication issue with Smart Playlists config page

This topic contains 1 reply, has 2 voices, and was last updated by  rpedde 10 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1191

    khaos
    Participant

    After I authenticate to the web config using a browser (using my Admin password), whenever I try to browse to the Smart Playlists config page, I’m asked again for a password, which is not the Admin password. The password it’s actually asking me for is my Music password. Once that is entered with a username of admin, I can navigate and configure Smart Playlists. However, whenever I want to browse to any other config page, I’m asked again to authenticate with my Admin password. I’m running svn-1463 on a W2K3 server, but I’ve tried this with each nightly after svn-1463 and the response is the same. I’ve verified this issue on IE 7.0.5730.11, Maxthon 1.5.9(build 80), and FireFox 2.0.0.3, all running on Win XP Pro SP2, JRE 1.6.0-b105.

    #9615

    rpedde
    Participant

    @khaos wrote:

    After I authenticate to the web config using a browser (using my Admin password), whenever I try to browse to the Smart Playlists config page, I’m asked again for a password, which is not the Admin password. The password it’s actually asking me for is my Music password. Once that is entered with a username of admin, I can navigate and configure Smart Playlists. However, whenever I want to browse to any other config page, I’m asked again to authenticate with my Admin password. I’m running svn-1463 on a W2K3 server, but I’ve tried this with each nightly after svn-1463 and the response is the same. I’ve verified this issue on IE 7.0.5730.11, Maxthon 1.5.9(build 80), and FireFox 2.0.0.3, all running on Win XP Pro SP2, JRE 1.6.0-b105.

    This is a known issue. It won’t be this next nightly, as that will be just the vista fixes, but perhaps the one after that.

    — Ron

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.