You are here: Home » Topic » 0.2.2 Feedback

0.2.2 Feedback

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #95
    rpedde
    Participant

    Here is where I would like people to report on their luck with the proposed 0.2.2 packages on the nightlies page. (http://nightlies.mt-daapd.org).

    I need to know platform/arch/distro/version as well as what package you used (and if it worked or not, of course!)

    For example, these are the platforms I’ve verified:

    Debian “Sarge” x86, from .deb, success
    Debian “Sarge” x86_64, from tarball, success
    OSX 10.4.2, from tarball, success

    More feedback is welcome, particularly from platforms not represented here: NSLU2, *bsd’s, solaris, etc. Although I’d welcome any feedback at all.

    — Ron

    #3603
    kinneko
    Guest

    Debian “Sarge” SH4, from .deb, success

    download tar ball
    rebuild for SH4(self build)
    install package
    tested iTunes4.9(Win2k)/5.0(Mac OSX 10.3.9)

    LANTANK include mt-daapd defaultly.
    http://supertank.iodata.jp/products/sotohdlwu/

    Thank you for your quick action.

    Post edited by: kinneko, at: 2005/09/08 08:25

    Post edited by: kinneko, at: 2005/09/08 08:27

    #3604
    zapzap
    Participant

    Hello ,

    i have available 0.2.2 RPM (contact me for files) for :

    – Mandrake/mandriva 10.2 x86 RPM(rebuild from tarball) success

    Work with

    – itunes 4.9.0.17 Windows (english)
    – itunes 5.0.0.35 Windows (french and english)

    RPM for Mdk 9.2, 10.0 and 10.1 will be available soon

    PS: Ron, did you remove all the ssc code ?
    PS2 : Applet is not anymore in the distrib 🙁

    Post edited by: zapzap, at: 2005/09/08 13:33

    #3605
    rpedde
    Participant

    re: ssc removal:

    Yes. The ssc code is not in this. This is basically 0.2.1.1 with the updates strictly for iTunes 5, so it doesn’t have ssc or anything newer than 0.2.2.

    Nightlies currently work with iTunes 5.

    If you were using the last nightly before the sqlite migration, the patch for 0.2.1.1 should still apply.

    — Ron

    #3606
    frederik.kunz
    Guest

    Using the deb package on Debian Sarge i386. Works without a hitch. Thanks.

    #3607
    CCRDude
    Participant

    Congratulations on the quick bugfix work first!

    Tarball with “./configure”, “make” and “make install” on RedHat EL4 on x86_64. No success – still doesn’t show in iTunes 5. Shows double in iTunes 4.9 though (both english) 😉

    Used web config page to verify it actually is 0.2.2 (would be nice if log shows version, too).

    Guess I’ll try one of the nightlies next, always wanted to do that, and now that it’s broken anyway… :laugh:

    #3608
    zapzap
    Participant

    rpedde wrote:

    re: ssc removal:

    Yes. The ssc code is not in this. This is basically 0.2.1.1 with the updates strictly for iTunes 5, so it doesn’t have ssc or anything newer than 0.2.2.

    Nightlies currently work with iTunes 5.

    If you were using the last nightly before the sqlite migration, the patch for 0.2.1.1 should still apply.

    — Ron

    even if nigthly is august 15 ? it will work with 5.0 ?

    will give it a try

    and for the applet ?

    Z.

    #3609
    rpedde
    Participant

    Correct. The daap stuff got re-written when the database backend was re-written, so anything that uses sqlite as the backend database works with iTunes 5.

    So yeah, Aug nightlies work.

    — Ron

    #3610
    rpedde
    Participant

    for those of you that are reporting 4.x shows the server and 5.x does not, please double check your “look for shared music” checkbox.

    #3611
    rpedde
    Participant

    nice catch on the radio thing… thanks.

    — ron

    #3612
    saintdev
    Guest

    dholst wrote:

    I found in a previous thread that turning radio back on, for those that have turned it off, will bring the shared libraries back. It worked for me anyway.

    Was just about to mention that, but it looks like you beat me to it. It really baffled me as why all of a sudden my server disappeared. Turned Radio back on and poof, there it was again.

    Here’s my report:
    Gentoo 2005.0 (amd64), from tarball, success

    #3613
    CCRDude
    Participant

    Checkbox for looking for shared music was still checked, radio was on. Disabled and re-enabled both to no avail. But than, my problem may be a more general one (see my new post in the setup issues forum) since 4.9 now fails as well.

    #3614
    velociped
    Participant

    Just echoing the comment made by gpf/Ste a few hours back, the patched source still has yet to appear at SourceForge. Also, some individuals on the NSLU2 list are whining that it has not appeared in the feeds. Apparently, there are quite a few who are lost without the ability to use “ipkg update”…”ipkg upgrade”! :-

    At present the link on the root page is linked to the nightlies node. As soon as the files are propagated to SourceForge, I will reconfigure to link to the package section there.

    –Herman

    #3615
    velociped
    Participant

    Tony,

    Are you experiencing problems with iTunes 5.0 and the latest mt-daapd nightlies? TMK, the shared library issue only applies to the stable release, 0.2.1.1.

    I am using iTunes 5.0 (34) with cvs-20050815 and have experienced no problems. At present I have only upgraded iTunes on two of my 10.3.9 machines, though.

    –Herman

    #3616
    rpedde
    Participant

    I committed the iTunes 5 patch to unslung cvs last night, and shortly after that rwhitby had it propogated to monotone.

    It’s still in unslung as 0.2.1.1, but the ipk number was incremented, as I just applied the “fix” patch. I won’t push 0.2.2 to unslung until the packages are on sf.net.

    I want to fix the freebsd problem, though, before I push an official 0.2.2. The fix for amd64 broke freebsd. As a worst case, I’ll ifdef around it and throw packages up tonight.

    — Ron

Viewing 15 posts - 1 through 15 (of 26 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.