You are here: Home » Reply

Reply To: svn-1528 on NSLU2

#9988

kranw
Participant

Hi Ron,

Thanks for the reply. In order to get some logging I installed 1528 again (went back to 1523). Because of a wrong choice while installing I got the default mt-daapd.conf. After making adjustment to the config file I restarted firefly and……yes my M500 is still working !
The only thing I can think about is the new config file; it is the only difference. I do not have the old one anymore so I can not check for any differences but I must have had a wrong setting of some sort.

Sorry for the trouble but I am happy that the new nighty/version is working on a/my NSLU2 + SB M500.

Thanks Wouter.